Prior Claimed Domains are reporting as Unclaimed against Atlassian Organizations
Incident Report for Atlassian Access
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 15:26 UTC
Update
This issue has been resolved and verified against the affected Orgs.
Posted Feb 11, 2021 - 04:29 UTC
Update
We have taken all the steps required to resolve the incident. We are completing the verification of the resolution on all affected Orgs to mark the incident as resolved.
Posted Feb 11, 2021 - 04:11 UTC
Update
We continue to work on resolving the issue. Currently, we have restored some of the organizations and are in the process of restoring the remaining Organizations to a good state. The work underway includes some Organizations whose SAML configuration may not be working for SSO. The team is working on corrective actions and we expect to fully recover shortly.

Additional updates will be posted when available.
Posted Feb 10, 2021 - 23:37 UTC
Identified
We continue to work on resolving the unclaimed domain issues against the organizations that should otherwise have claimed domains. This includes domain claims that are marked as "superseded". Team has identified the root cause and have performed corrective actions against a handful of organizations' claimed domains reverting back to the last valid state. Same team is working on corrective actions for the other impacted organizations and expect full recovery shortly.

Additional updates will be posted when available.
Posted Feb 10, 2021 - 21:12 UTC
Investigating
We are currently investigating an issue where a subset of domains (and thus organisations) that were impacted by the earlier incident are still facing issues with their prior domain claims not being shown and resulting users may be locked out of associated products. Atlassian has identified that this outage is caused by the incident and is not a security related issue and there is no data loss or any of the associated accounts have been compromised.

We are actively working to resolve this outage. We will post more information here in the next 2 hours
Posted Feb 10, 2021 - 19:33 UTC
This incident affected: Domain Claims.