Accounts of some domains were incorrectly claimed within an Atlassian Organisation
Incident Report for Atlassian Access
Resolved
Between 9 Feb 2021 18:25 UTC to 10 Feb 2021 13:00 UTC, a subset of customers were experiencing issues with Single Sign On and a false Managed Account email notification for their account access to Confluence, Jira Core, Jira Service Management, Jira Software, Opsgenie, Trello, and Atlassian Bitbucket.

The issue has been resolved and the service is operating normally. No data has been lost or compromised
Posted Feb 10, 2021 - 13:39 UTC
Identified
We have identified an incident that has caused a trigger of false email notifications to a small number of customers, stating an update has been initiated by the customer admin. A subset of these customers has also been locked out of their accounts as a result of the incident.
Atlassian has identified that this outage and a related email sent is caused by the incident and is not a security-related issue.
We are actively working to resolve this outage and will post more information here in the next 2 hours.
Posted Feb 10, 2021 - 13:05 UTC
Investigating
We are currently investigating an issue where accounts of some domains were incorrectly claimed within an Atlassian Organisation. This also caused a bulk update of users via email with a subject “Your organization now manages your account”.
Posted Feb 10, 2021 - 05:59 UTC
This incident affected: Domain Claims.