SSO IDP initiated logins and 2FA is failing intermittently
Incident Report for Atlassian Access
Resolved
Between 2022/03/14 00:37 UTC to 2022/03/14 21:40 UTC, we experienced intermittent errors while logging in with SSO or using Two Step-verification for Atlassian Access customers. The issue has been resolved and the service is operating normally.
Posted Mar 15, 2022 - 00:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2022 - 23:20 UTC
Monitoring
We have rolled back a recent commit from Sign-in-service and started to see service recovery. We are now monitoring closely and expect service recovery for all impacted customers.
Posted Mar 14, 2022 - 23:17 UTC
Investigating
We are investigating reports of intermittent errors while logging in with SSO or using Two Step-verification for Atlassian Access customers. We will provide more details once we identify the root cause.
Posted Mar 14, 2022 - 21:36 UTC
This incident affected: SAML-based SSO.