We are investigating an issue with some features in Access
Incident Report for Atlassian Access
Resolved
Between 08:20 UTC to 12:35 UTC, we experienced intermittent failures. The issue has been resolved and the service is operating normally.
Posted Sep 17, 2019 - 12:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2019 - 10:18 UTC
Identified
We are investigating an issue with some features in Access. We will provide more details within the next hour.
Posted Sep 17, 2019 - 10:07 UTC
This incident affected: Domain Claims, Account Management, and Audit Logs.