The issue has been resolved and the service is operating normally.
Posted 8 months ago. Aug 11, 2024 - 04:21 UTC
Update
We have identified the root cause of the and have mitigated the problem. We are now monitoring closely.
Posted 8 months ago. Aug 11, 2024 - 01:00 UTC
Monitoring
We've currently mitigated the issue and we're monitoring for any related errors.
Posted 8 months ago. Aug 10, 2024 - 23:55 UTC
Update
We're still investigating an issue that may cause the Authentication Policies, Identity Providers sections, and the new organization creation experience in admin.atlassian.com to load slowly or fail to load.
This is not affecting Authentication policies in place, and it's not affecting linked Identity providers either but may prevent customers from modifying/creating new Authentication Policies and creating new organizations in Atlassian Cloud.
Posted 8 months ago. Aug 10, 2024 - 22:50 UTC
Investigating
We're currently investigating an issue that may cause the Authentication Policies, Identity Providers sections, and the new organization creation experience in admin.atlassian.com to load slowly or fail to load.
This is not affecting Authentication policies in place, and it's not affecting linked Identity providers either but may prevent customers from modifying/creating new Authentication Policies and creating new organizations in Atlassian Cloud. We will provide more details once we identify the root cause.