Audit logs fetching was failing
Incident Report for Atlassian Access
Resolved
Between 20:24 UTC to 20:55 UTC, we experienced outage in audit logs for Atlassian Access. The issue has been resolved and the service is operating normally.
Posted Feb 22, 2024 - 00:22 UTC
Monitoring
Audit logs was down between 12:24pm to 12:55pm PST. There was no data loss. The issue is mitigated at this time, but we are monitoring the service.
Posted Feb 21, 2024 - 21:44 UTC
This incident affected: Audit Logs.