Reports of Lost Permissions for Google-Synced Groups
Incident Report for Atlassian Access
Resolved
We are no longer observing any internal logs with the issue for the past 2 hours. We don't have an official confirmation from Google, however based on our observations we are now considering this issue resolved.
Posted Aug 10, 2023 - 22:01 UTC
Update
We are still waiting for an ETA from Google to permanently resolve the issue. In the mean time we will be proactively disabling Google sync and restoring the missing permissions for synced groups for all affected sites.
Posted Aug 10, 2023 - 20:11 UTC
Identified
We continue to work on resolving the loss of permissions for synced groups from Google Workspace. We have identified the root cause and expect recovery shortly.
Posted Aug 10, 2023 - 16:54 UTC
Investigating
We are investigating intermittent reports of synced groups for Google Workspace being removed and re-added without the proper permissions for their Cloud Products. We will provide more details once we identify the root cause.
Posted Aug 10, 2023 - 15:22 UTC
This incident affected: User Provisioning.