Delayed SCIM group sync

Incident Report for Guard

Resolved

The issue was resolved. All the groups are sync and the system is healthy. The incident is closed.
Posted 1 year ago. Apr 24, 2024 - 20:03 UTC

Identified

We continue to work on resolving the delayed SCIM group sync from the provisioning directory to individual Cloud sites. We have mitigated the root cause and are seeing recovery of sync tasks.
Posted 1 year ago. Apr 24, 2024 - 15:54 UTC

Investigating

We are investigating delayed SCIM group sync from the provisioning directory to individual Cloud sites.
Posted 1 year ago. Apr 24, 2024 - 13:33 UTC
This incident affected: User Provisioning.