SP Entity URL and SP ACS URL not visible on the SAML SSO setup workflow
Incident Report for Atlassian Access
Resolved
This incident has been resolved. Service provider entity URL and the Service provider assertion consumer service URL are displayed correctly now.
Posted Sep 12, 2023 - 02:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 01:36 UTC
Identified
We have identified an issue where the Service provider entity URL and the Service provider assertion consumer service URL are not visible in the SAML SSO configuration wizard. We have identified the root cause and are now working to fix it.
Posted Sep 12, 2023 - 01:34 UTC
This incident affected: SAML-based SSO.