Unavailability of the Last Active Timestamp status

Incident Report for Guard

Resolved

Between 1:39 AM UTC to 2:01 PM UTC, we experienced the unavailability of the Last Active Timestamp status in the new user experience under the Cloud organization. The issue has been resolved and the service is operating normally.
Posted 10 months ago. Jun 17, 2024 - 14:32 UTC

Investigating

We are investigating an issue with the unavailability of the Last Active Timestamp status in the new user experience under the Cloud organization that is impacting some of the Cloud products. We will provide more details shortly.
Posted 10 months ago. Jun 17, 2024 - 12:01 UTC
This incident affected: Account Management.