Google Workspace integration causing group deletion from Atlassian
Incident Report for Atlassian Access
Resolved
Google pushed updates for their Admin API that should resolve the group provisioning scope bad state.
Any paused sync can be resumed, to restore functionality.
Posted Aug 17, 2023 - 21:15 UTC
Update
We have identified the root cause of the group deletions and have mitigated the problem. We are now monitoring closely.

If this believe the issue has not been resolved for you, please don't hesitate to get in touch with Atlassian Support at https://support.atlassian.com/contact/
Posted Aug 17, 2023 - 08:44 UTC
Update
We are still investigating the recurring issue where Google Workspace is intermittently deleting groups from Atlassian Sites.
This incident impacts the permissions and access to products. Our team is actively engaged in determining the cause of these erroneous deletions by Google Workspace integration and is working on a solution to prevent any future occurrences.

If this situation has affected you and you require a fix, please don't hesitate to get in touch with Atlassian Support at https://support.atlassian.com/contact/
Posted Aug 16, 2023 - 11:31 UTC
Update
We identified a reoccurrence with Google Workspace sporadically removing groups from instances. This affects permissions and access to product instances.
Our team is working to restore Google's incorrectly deleted settings and prevent further occurrences.

In case you are affected and need restoration, contact Atlassian Support.
Posted Aug 15, 2023 - 17:57 UTC
Update
Updating affected components
Posted Aug 15, 2023 - 13:01 UTC
Monitoring
Confluence and Jira customers should no longer face any issues in accessing their Atlassian Sites.

We are actively investigating the root cause of the problem to provide a permanent fix.
Posted Aug 15, 2023 - 12:59 UTC
Update
Update: highlighting affected components
Posted Aug 15, 2023 - 10:47 UTC
Identified
We're addressing an issue causing sporadic removal of synced groups from Cloud sites in Google Workspace. This is affecting permissions and access to projects.

Our team is working to restore settings and prevent further occurrences.
This is a recurrence of the issue reported on August 10, 2023.

Apologies for any inconvenience.
Posted Aug 15, 2023 - 10:46 UTC
This incident affected: User Provisioning.