Issues in new product activations, user management and user imports
Incident Report for Atlassian Access
Resolved
Between 09:00 UTC to 18:00 UTC, we experienced an issue for user management and user imports for Confluence, Jira, Jira Service Management, and Jira Work Management, and Jira Product Discovery. The issue has been resolved and the service is operating normally.
Posted Jun 13, 2023 - 22:27 UTC
Update
We are seeing some reoccurrence of the issue and have taken some mitigation actions. We are closely monitoring the issue while those actions take effect.
Posted Jun 13, 2023 - 16:22 UTC
Monitoring
We have identified the root cause of the product actions and user management issues.
The problem was now mitigated.

We are now monitoring closely.
Posted Jun 13, 2023 - 13:19 UTC
Update
We are investigating an issue with our servers that is impacting some of our customers ability to perform:
> New product activations;
> User import;
> User management.

We will provide more details within the next hour.
Posted Jun 13, 2023 - 12:46 UTC
Identified
We are investigating an issue with our servers that is impacting some of our customers ability to perform:
> New product activations;
> User import;
> User management.

We will provide more details within the next hour.
Posted Jun 13, 2023 - 12:04 UTC
This incident affected: Account Management.