Atlassian Access license subscription/resubscription not working properly
Incident Report for Atlassian Access
Resolved
Between 20/Apr/23 12:00 AM UTC to 28/Apr/23 6:00 PM UTC, we experienced a failure with the product subscription activation and reactivation functionality for Atlassian Access. The issue has been resolved and the service is operating normally.
Posted Apr 28, 2023 - 15:07 UTC
Update
We're still working on the issue with licensing subscription/resubscription that is impacting some Atlassian Access Cloud customers. As mentioned, we have identified the root cause and applied the fix for some affected customers.
Posted Apr 27, 2023 - 20:10 UTC
Identified
We continue to work on resolving the issue with licensing subscription/resubscription that is impacting some Atlassian Access Cloud customers. We have identified the root cause and applied the fix for some affected customers. Expect recovery shortly.
Posted Apr 27, 2023 - 16:57 UTC
Investigating
We are investigating an issue with licensing subscription activation and reactivation that is impacting some Atlassian Access Cloud customers. We will provide more details within the next hour.
Posted Apr 27, 2023 - 15:49 UTC
This incident affected: Signup.